Could not determine Java version using executable 错误

最近升级了jdk11。

当导入来之前的gradle项目时候,出现错误:

Could not determine Java version using executable /Library/Java/JavaVirtualMachines/jdk-11.0.1.jdk/Contents/Home/bin/java.

这个问题有两种解决办法:

  1. 切换回之前的对应的jdk 版本。
  2. 将gradle 升级到最新版本,或者对应版本

发表评论

电子邮件地址不会被公开。 必填项已用*标注